MyTetra Share
Делитесь знаниями!
Открыть список задач исполнителя
Время создания: 30.08.2016 16:17
Автор: pola
Текстовые метки: testing
Раздел: Программирование - 1с - Тестирование - Интеграционное
Запись: xintrea/mytetra_anatolean/raw/master/base/1472563075o3o9z6z5m1/text.html на bitbucket.org

&НаКлиенте

Процедура ОткрытьСписокМоихЗадач(ТестовоеПриложение)

ОкноПриложенияОсновное = Неопределено;

КлиентсткиеОкнаТестируемогоПриложения = ТестовоеПриложение.ПолучитьПодчиненныеОбъекты();

Для Каждого ТестируемоеОкно Из КлиентсткиеОкнаТестируемогоПриложения Цикл

Если ТестируемоеОкно.Основное Тогда

ОкноПриложенияОсновное = ТестируемоеОкно;

Прервать;

КонецЕсли;

КонецЦикла;

ОкноПриложенияОсновное.ВыполнитьКоманду("e1cib/list/Задача.ЗадачаИсполнителя");

КонецПроцедуры

 
MyTetra Share v.0.62
Яндекс индекс цитирования