MyTetra Share
Делитесь знаниями!
Cisco SF/SG
Время создания: 10.04.2019 10:27
Раздел: Networks

macro auto disable

no bonjour enable

no logging console


ip default-gateway x.x.x.x


vlan database

vlan 10,168,170,174,176-177,180

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________


hostname SG350-8-SW-152


management access-list ALL

permit service telnet

permit service ssh

permit service http

permit service https

exit

management access-class ALL

username cisco password


ip ssh server

ip ssh password-auth

ip telnet server

!

interface vlan 10

name Guest

!

interface vlan 168

name Users

!

interface vlan 170

name Servers

!

interface vlan 174

name IP_phone

!

interface vlan 176

name Security

!

interface vlan 177

name MGMT

ip address 10.112.171.x 255.255.255.128

!

interface vlan 180

name Prod_Monitoring

!

interface FastEthernet1

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet2

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet3

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet4

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet5

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet6

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet7

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface FastEthernet8

switchport mode trunk

switchport trunk native vlan 180

switchport trunk allowed vlan remove 1-179,181-4094

!

interface GigabitEthernet1

switchport mode trunk

!

interface GigabitEthernet2

switchport mode trunk

!

exit




Так же в этом разделе:
 
MyTetra Share v.0.53
Яндекс индекс цитирования