MyTetra Share
Делитесь знаниями!
excel
Время создания: 21.11.2017 11:13
Раздел: it - програмизм

ВПР:

=ВПР(A18;'Y:\tst\[2.xlsx]Sheet1'!$A$2:$N$30;13;0)

или

=ВПР(A18;'Sheet1'!$A$2:$N$30;13;0)


A18 - ячейка в конечной таблице из которой берется значение для поиска

'Sheet1'!$A$2:$N$30;

или

'Y:\tst\[2.xlsx]Sheet1'!$A$2:$N$30;

ссылка на таблицу в которой ведется поиск (по левому столбцу)


13 - номер столбца из которого берется значение для отображения.

0 ( false ) - указание на поиск точного соответствия, а не вхождения.


_______________________________________________________________________________




 
MyTetra Share v.0.53
Яндекс индекс цитирования