MyTetra Share
Делитесь знаниями!
Дата понедельника по номеру недели. Excel
04.08.2018
22:49
Раздел: MSO - Ex

Дата понедельника по номеру недели. Excel


Всем привет.
Дано: номер недели текущего года.
Найти: дату понедельника этой недели.
Как используя только формулы найти первый день недели?

Например для шестой недели понедельник это 06.02.09

Подскажите решение плз.


06/02/2009 это пятница шестой недели. А вот понедельник можно искать по такой формуле массива для 2009 года.

Цитата:

=ИНДЕКС(39813+СТРОКА(ДВССЫЛ("1:365" ));ПОИСКПОЗ(A1;НОМНЕДЕЛИ(39813+СТРО КА(ДВССЫЛ("1:365"));2);0);0)

Первую неделю только неверно выдаст, а все остальные пучком



Можно и проще:
=39807-ДЕНЬНЕД(39814;3)+7*A1


Так же в этом разделе:
 
MyTetra Share v.0.52
Яндекс индекс цитирования