MyTetra Share
Делитесь знаниями!
О, смотри-ка какое хорошее место. Дайте два!
Открыть список задач исполнителя
30.08.2016
16:17
Автор: pola
Текстовые метки: testing
Раздел: Программирование - 1с - Тестирование - Интеграционное

&НаКлиенте

Процедура ОткрытьСписокМоихЗадач(ТестовоеПриложение)

ОкноПриложенияОсновное = Неопределено;

КлиентсткиеОкнаТестируемогоПриложения = ТестовоеПриложение.ПолучитьПодчиненныеОбъекты();

Для Каждого ТестируемоеОкно Из КлиентсткиеОкнаТестируемогоПриложения Цикл

Если ТестируемоеОкно.Основное Тогда

ОкноПриложенияОсновное = ТестируемоеОкно;

Прервать;

КонецЕсли;

КонецЦикла;

ОкноПриложенияОсновное.ВыполнитьКоманду("e1cib/list/Задача.ЗадачаИсполнителя");

КонецПроцедуры

← Содержание ...
 
MyTetra Share v.0.35
Яндекс индекс цитирования